Нужно ли удалять 1.3.3 перед установкой 1.4.1?

Форум для обсуждения проекта "City Car Driving".

Модераторы: Kivlov, manuj, Nik

Ответить
biffick
Новенький
Сообщения: 15
Зарегистрирован: Пт мар 20, 2009 5:59 pm
Откуда: Москва

Нужно ли удалять 1.3.3 перед установкой 1.4.1?

Сообщение biffick » Пт сен 25, 2015 1:35 am

Имеется версия 1.3.3. Нужно ли её удалять перед установкой 1.4.1?
Или они обе могут существовать вместе?

Аватара пользователя
Kivlov
Разработчик
Сообщения: 2609
Зарегистрирован: Ср ноя 08, 2006 10:59 pm

Re: Нужно ли удалять 1.3.3 перед установкой 1.4.1?

Сообщение Kivlov » Пт сен 25, 2015 10:30 am

biffick писал(а):Имеется версия 1.3.3. Нужно ли её удалять перед установкой 1.4.1?
Или они обе могут существовать вместе?
Нужно удалять.

С уважением, Евгений,
компания Forward Development.

biffick
Новенький
Сообщения: 15
Зарегистрирован: Пт мар 20, 2009 5:59 pm
Откуда: Москва

Re: Нужно ли удалять 1.3.3 перед установкой 1.4.1?

Сообщение biffick » Пт сен 25, 2015 3:48 pm

Получается, что модифицированные машины тоже будут удалены?

Аватара пользователя
Kivlov
Разработчик
Сообщения: 2609
Зарегистрирован: Ср ноя 08, 2006 10:59 pm

Re: Нужно ли удалять 1.3.3 перед установкой 1.4.1?

Сообщение Kivlov » Пн сен 28, 2015 10:29 am

biffick писал(а):Получается, что модифицированные машины тоже будут удалены?
Естественно. Моды для версии 1.3.3 не совместимы с 1.4.1

С уважением, Евгений,
компания Forward Development.

Ответить